Azure functions Core Tools can't install extensions

for func extensions commands you'll need dotnet on your path.
Please install .NET Core SDK for mac OS from here https://www.microsoft.com/net/download/macos/build



This issue is tracking removing this requirement. We probably should display a better error message though. I just opened this issue to track that. Also added it to the readme here


More: